Recent Posts

Pages: 1 [2] 3 4 ... 10
But you won't find any Huntron  98-0443 USB upgrade kits on EBay or Amazon now, I have searched a few times!
Has anyone tried a bog-standard Centronics / or Parallel port to USB converter to see if that works on a ProTrack.
I might just try soon as I have time to get my reserve ProTrack working.
But would like to hear from anyone that has tried this.
Windows XP does still work and I understand is still used by the British National Heath Hospitals.
Microsoft even give you the occasional security update!
If any one wants copy  of the Installation Instructions just email me. But very straight forward after you've done complete strip-down repairs on your ProTrack!
Out of Production Hardware / ProTrack 1 stuck at Calibrating Offsets.
« Last post by jvthorsley on August 01, 2018, 09:00:17 am »
Recently had a problem with my ProTrack, on initialization it got stuck at "Calibrating Offsets", and would do nothing else, no display on the CRT.
Identified the problem as an open circuit track from Pin 28 on the Altera EEPROM (Part No.EPM7032LC44-15T) in position U28.
About a year back found the 47 uF caps leaking round the three regulators U37, U45, & U46, eating through the copper track. So I guess the problem I had at the point where the track goes into a plated hole to the other side of the board close to L4, was just another bit of copper track that got nobbled by the contents of the 47 uF capacitors.
General Discussion / Re: testing anomaly
« Last post by admin on May 30, 2018, 07:08:21 am »
Some CMOS components are inherently unstable when tested with an external oscillating signal. I don't think it necessarily has much to do with using a foot pedal. It is just that the signatures are captured at two different times. There is an old application note on the Huntron web site that discusses signature repeatability:
Much of this app note deals with old hardware so you need to take the information and apply it to todays techniques (i.e. it talks about using "Merge" but today we usually deal with multiple References). The part where it talks about adding resistance between voltage and ground may help.

Regarding printing test configurations, try creating a Tree report (View menu/Reports/Tree) and select the Detail Level as Range. Once the report is created go to the File menu/Export Document where you could export the information to a Excel format (XLS) and then use Excel to isolate the information you need.
General Discussion / Re: testing anomaly
« Last post by jshorefpv on May 25, 2018, 06:55:07 am »
Thankyou guys for the feedback I really appreciate all the help i can get. i did find that testing with a higher frequency does help and get me less jitters or jumps in the signature. is it normal for the signature to jump around when scanning a sequence using the manual probes and the foot pedal? all seems normal until i hit the foot pedal to confirm pin # or to move to next pin. and Curtis is there a way to print a config of my current settings on the workstation. to ensure proper use.
Again I thank you for any and all input
General Discussion / Re: testing anomaly
« Last post by jvthorsley on May 24, 2018, 10:58:08 am »
Are you getting a clean trace on the pins you are testing?
As Curtis says charging on component pins would cause inconsistent results.
Try putting a delay in between tests to allow for this.
If you have a spurious trace, lots peaks and troughs rather than a clean diode junction capacitance trace, try altering the frequency you are using.
General Discussion / Re: testing anomaly
« Last post by admin on May 24, 2018, 10:30:24 am »
Welcome to the Huntron Users Support Forum!

It is difficult to tell what the issue might be without seeing signatures. The most common issue I see is a charging effect that changes the width of the semiconductor signatures slightly. This is especially true when testing at lower voltages where the horizontal scale of the signature (voltage) is small and easily affected by small charges held on the PCB from a previous scan. Try using the Drain feature set in the Ranges tab for the affected component Pins. If the differences are usually small also try setting a second Reference.
General Discussion / testing anomaly
« Last post by jshorefpv on May 24, 2018, 10:12:27 am »
Is there any way to print a config of the settings i currently am using so i can post it here to assure correctness of test settings, because i am not able to reproduce the same test twice. I am just testing one component on the board witch consist of 16 pins the IC is "ADG712BR" all I am trying to do reproduce the same test. to assure im setting a good reference but every time i scan the same 16pin ic over again it fails on different pins every time. Am i doing something wrong in my test or do i have the wrong setting in the workstation? also when adjusting the tolerance, If i go from 5 to 10 am i giving more room for error or less?
Keep to imperial measurements, but why do you guys drive on the right?
I guess you copied that from the French but not their metric system!
There have been recent discussions with customers and internally at Huntron regarding the movement units for the Huntron Access Probers. Some have put forward that since the Access Probers actually move in the metric unit microns that the availability to select MILS as an option is unnecessary. Personally I work in microns when using Access Probers mainly because it allows for the use of smaller steps. So, do any Access users out there have an opinion on whether we should keep the standard MIL setting or get rid of it and use the metric MICRONS setting only? From a Huntron software development stand point it would certainly simplify things not having to make the mils to microns conversion for Access Probers.
Input invited!
Out of Production Hardware / Loss of X / Y gain on ProTrack CRT trace.
« Last post by jvthorsley on April 27, 2018, 04:14:11 pm »
For sometime had an intermittent problem with the horizontal & vertical gain on my ProTrack CRT trace.
Sometimes just had a bright spot in the centre of the CRT.
Identified the problem as bad contact between the pins on the high voltage module, Part No.2A12-N4-T0B6Z1.
Removed the socket the pins go into and soldered the module directly onto the PSU board.
Problem solved.
As can be seen and previously described on this Forum I have replaced other components on this PSU to keep it going!
Pages: 1 [2] 3 4 ... 10