Hello i need 3.4 work station

Hello i need 3.4 work station
« on: January 09, 2019, 12:34:19 pm »

Hi, I need the 3.4 work station, I have the 3.5 but I do not see the Rp388 in the list, and now it is giving this error.

admin

  • Huntronian
  • 349
    • HUNTRON.COM
    • Email
Re: Hello i need 3.4 work station
« Reply #1 on: January 10, 2019, 07:15:50 am »
That error is usually caused because the software was installed from an invalid path. Put the installation files in a simple path like c:\huntron and then install.

Here is a link to Workstation 3.4:
http://www.huntron.com/sales-support/download/winhunt34.zip
Unzip password is sigassist32.
The most important troubleshooting tool is your eyes.

Re: Hello i need 3.4 work station
« Reply #2 on: January 11, 2019, 10:03:53 am »

Hello Curtis, thank you very much and install everything, a project of one year and six months setting up a robotic prober system, many nights without sleep, a lot of time and a lot of cpu operating systems, memories and other discs, I only need one thing, my system has an EDC 1000 camera and when I installed the huntron workstation 3.4 the camera was locked, I see that the driver of the EDC2000 is predominant in this system, they are not available but I have the 611 sensor, which I see is included in the package how can I enable the use of the sensoray to replace the electrim cameras.

admin

  • Huntronian
  • 349
    • HUNTRON.COM
    • Email
Re: Hello i need 3.4 work station
« Reply #3 on: January 14, 2019, 07:42:01 am »
Workstation 3 (any version) never supported a RP388 with Sensoray 611 card. The Prober 2c, Prober 3c and Access Probers used the 611 card with a color camera. With the time and money it would take to get this combination to work you might be better off finding a used Prober 2C or 3C.
The most important troubleshooting tool is your eyes.